LITTLEBLACKDOG.COM Forum Index LITTLEBLACKDOG.COM

 
LWD LWD   FAQ FAQ   Memberlist Memberlist   Usergroups Usergroups   Active Topics Active Topics   Register Register  
  Profile Profile   Log in to check your private messages Log in to check your private messages   Log in Log in  
  Who is Online Who is Online   Image Gallery Image Gallery   Chat Chat   Search Search  
  LWDGear       LBDGear  

View next topic
View previous topic
Post new topic     Reply to topic   LITTLEBLACKDOG.COM Forum Index » Article Discussions
Author Message
EdisonRex
Lead Dog
Lead Dog


Joined: 06 May 2002
Posts: 10987
Location: 4 Corfe Close

Post Posted: Wed Jan 10, 2007 1:31 pm   Post subject: Re: welcome Reply with quote Back to top  

fraterchaos wrote:
you're welcome... and once more, my apologies for any rudenss I may have exhibited in the past.


Thanks for pointing out the problem with the article. In years of reading it I don't think anybody else ever caught it (at least here).

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.
View user's profile Send private message AIM Address Yahoo Messenger
napp
Stray Dog


Joined: 26 Aug 2007
Posts: 2

Post Posted: Sun Aug 26, 2007 1:06 pm   Post subject: Reply with quote Back to top  

hi all! Razz i have got this problem: i have win2000 sp4 and i tried to change the boot screen. all went perfectly but when i restarted the logo was blue with "OS/2 warp" written. then windows started normally. i tried changing the image with others, but the same thing appened. any idea? (i did exactly what was written in the guide)
View user's profile Send private message
napp
Stray Dog


Joined: 26 Aug 2007
Posts: 2

Post Posted: Mon Aug 27, 2007 2:26 am   Post subject: Reply with quote Back to top  

sorry i solved, it was an interference with bootskin. now all goes perfectly.
View user's profile Send private message
beregispike
Stray Dog


Joined: 19 Dec 2007
Age: 31
Posts: 1

Post Posted: Wed Dec 19, 2007 12:51 am   Post subject: Reply with quote Back to top  

I'm running sp4, did everything to the t (4-bit 654x480 153,718 bytes bmp), and it does not work.

upon choosing to run the hacked logo, the bios runs again, posts... and takes me back to the selection screen.

I went through the whole process a second time with a kernel02.exe, and still no dice.
View user's profile Send private message
Deof_Movestofca
Stray Dog


Joined: 03 Sep 2008
Age: 52
Posts: 23
Location: Universe, Sol System

Post Posted: Tue Sep 30, 2008 7:28 pm   Post subject: BootLogo@littlewhitedog.com address not working? Reply with quote Back to top  

I tried sending a boot logo to the above e-mail and it got rejected. "Remote host said: 550" according to Yahoo's mailer daemon. Really, it wasn't that awful. Shocked

And now, for some reason, the post won't show the image of the boot logo ( http://www.geocities.com/deofmovestofca/WinDoesMD-Logo.jpg with an alternate at http://www.geocities.com/deofmovestofca/WinDoesMD-NoLogo.jpg just in case there are any copyright issues).


Last edited by Deof_Movestofca on Tue Sep 30, 2008 8:12 pm; edited 1 time in total
View user's profile Send private message
sully_51
Moderator
Moderator


Joined: 19 Jul 2003
Age: 33
Posts: 2170
Location: Iowa

Post Posted: Tue Sep 30, 2008 8:09 pm   Post subject: Re: BootLogo@littlewhitedog.com address not working? Reply with quote Back to top  

Deof_Movestofca wrote:
I tried sending a boot logo to the above e-mail and it got rejected. "Remote host said: 550" according to Yahoo's mailer daemon. Really, it wasn't that awful. Shocked


That email probably hasn't existed for quite some time, the article was originally posted 6 years ago. Smile

That being said, it should probably be removed from the article in question (which took me a while to find, since I didn't know where you got that email from). I'm sure one of our admins over on that side of things would be more than happy to fix that reference, once they wake up. Wink

_________________
Sully

Trying to find my way around a dark life, always breaking the important things...
I only get angry at stupid people, and they have to be with themselves 24/7 so they already got theirs. - quijbe

RIP Kidneyman - 4/29/05
View user's profile Send private message Send e-mail MSN Messenger
Deof_Movestofca
Stray Dog


Joined: 03 Sep 2008
Age: 52
Posts: 23
Location: Universe, Sol System

Post Posted: Tue Sep 30, 2008 8:22 pm   Post subject: Re: BootLogo@littlewhitedog.com address not working? Reply with quote Back to top  

sully_51 wrote:
Deof_Movestofca wrote:
I tried sending a boot logo to the above e-mail and it got rejected. "Remote host said: 550" according to Yahoo's mailer daemon. Really, it wasn't that awful. Shocked


That email probably hasn't existed for quite some time, the article was originally posted 6 years ago. Smile

Aha... so I was set up! Razz
View user's profile Send private message
ThunderDawg
Alpha Dog
Alpha Dog


Joined: 14 Apr 2002
Posts: 18602
Location: Where Summer Spends the Winter

Post Posted: Tue Sep 30, 2008 8:24 pm   Post subject: Reply with quote Back to top  

High Five on the MiDo boot logo. Smile

Or do people still do hi fives...

_________________
View user's profile Send private message Visit poster's website
EdisonRex
Lead Dog
Lead Dog


Joined: 06 May 2002
Posts: 10987
Location: 4 Corfe Close

Post Posted: Wed Oct 01, 2008 11:47 am   Post subject: Reply with quote Back to top  

I think that email address got a lot of spam sent to it. If you send it to me (you know my address already) I'll put it into the library. Thanks for calling attention to that, by the way. I'll fix the article - if only to say to send to the admin.

_________________
Garret: It's so retro.
EGM: What does retro mean to you?
Parker: Like, old and outdated.
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic     Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
phpBB SEO
All times are GMT - 8 Hours

Help us keep advertisements off this site. Donate today!